ZTW Beast Pro 300A an 12s in Losi 5T 1.0 defekt gegangen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ZTW Beast Pro 300A an 12s in Losi 5T 1.0 defekt gegangen

      moin leute,
      schön mal wieder hier zu sein.bin fremdgegangen,mit helis und flugzeugen.
      im stromforum war ja lange nix los....folgendes hat sich neulich zugetragen:
      ich baute meinen 5t v1.0 von benzin auf elektro um mit den komponenten ,regler beast pro 300a,
      motor dynamite dyns1665 800kv,15er motorritzel.getriebezahnrad original.
      betrieben hab ich dden losi mit 12s sls quantum 65c 5000mah und sls apl 12s 20c 12000mah.
      das ganze mit sauberst verlöteten mp jet 5mm steckern.
      geht geschätzt locker über 100km/h ,mit original rädern und reifen.
      ich fuhr nun mit ordentlich speed auf wiese und feldweg,schön und gut ,alles ok.
      nach wechsel der örtlichkeit,startete ich erneut,aber nur kurz.
      während !!! dem wirklich lagsamen anrollen,um erstmal auf schotter zu gelangen,
      gab es ein lautes KNACK und nichts ging mehr.lampe am regler leuchtete weiter ,wie im normalen betrieb.
      nach erneutem anstecken der akkus,gabs einen starken blitz.ich vermutete daß kondensatoren aufgegeben haben.
      nach einsendung an die hobbythek,erhielt ich nach ca. 3 wochen einen nagelneuen regler auf kulanz.an dieser stelle
      echte empfehlung ,denn das wurde unkompliziert und schnell erledigt.
      meine fragen an euch:
      warum knallts durch beim sehr vorsichtigen anrollen?
      diverse dinge fallen mir ein,um das in zukunft zu vermeiden,
      wie z b kabel so kurz wie möglich,
      größeres getriebezahnrad,10s statt 12s und möglicherweise einen peakeater für 12s installieren.
      was würdet ihr machen/empfehlen?
      reicht evtl schon der peakeater?

      allzeit gute fahrt
      tom
    • Kann eigentlich nur nen fehlerhafter Regler gewesen sein.

      Der Regler hat keine Logfunktion? Sonst könntest mal mit dem neuen auslesen was da so an Strom und Leistung durch geht.

      Am Meisten Strom zieht so nen Motor wenn du aus dem Stand bei hohem GripNiveau Vollgas gibst.

      Du kannst zwischen die Zuleitungen zum Regler ne fette Kondensatorbank einlöten. Die helfen bei Überlast schon etwas.

      WArum es dir den Regler bei langsamer Fahrt zerbröselt ist allerdings doch sehr seltsam. Aber wie gesagt, das kann auch einfach nur ein dummer Zufall gewesen sein.

      Sollte der zweite Regler nun wieder hochgehen, dann taugen die Regler einfach nix. Vorausgesetzt alles ist korrekt eingestellt und verdrahtet.


      Hab mal nach dem REgler gegoogelt. Das sieht aus wie so nen umgelabelter Hobbyking Regler. Die sind bei den 1:8er zwar eig immer super, weiß aber nicht ob die wirklich dick genug für den Losi sind.

      Der Castle XLX wird ja sogar bei Allradautos mit nem GEwichtslimit angegeben. Glaube waren 13kg maximal. und das ist soweit ich weiß auch nen 300A Regler.

      Im Zweifelsfall muss dann halt doch ein MGM her. Auch wenns vom Geldbeutel her schmerzt.


      Was wiegt denn dein Losi fahrbereit?
      FG Monstertruck 2WD powered by G295+JetPro
      FG Monstertruck 4WD WB535 powered by Castle 2028 800kv
      Losi 5ive-T powered by G320+VRC 32cc
      Kraken Class 1 TSK-B powered by G320 +Borki Pipe
      Traxxas Revo 2.5R (Brushless)
      Kyosho Mad Force Kruiser VE
      Armattan Chameleon Ti FPV Freestylecopter (5") + BETA75x Tiny Whoop
      AR Wing (900mm)
    • Hab den Regler auch, wird aber mit max 8s betrieben. Wird derzeit in nen MCD Evo3 eingebaut, der wiegt zum Glück nicht viel. Der Losi ist einfach zu schwer, auch der ztw hat ne gewichtsangabe, was die autos angeht.
      Fand die 8s schon recht heftig im 5ive, nur hatte ich den mambaxl2 regler, davon sind mir 2 durchgebrannt und hatte die nase voll von bl. Übrigens auch immer beim anfahren, trotz grosser Kondensatorbank.
      Bei banggood ist der ztw übrigens grad im Angebot... Für das Geld würde sich einer als Ersatz lohnen.
      Nur 5mm Stecker? Bin überall auf 8mm mit jeti antiblitz
      Files
      Nur ein verheizter Losi ist ein guter Losi :spiteful:
    • moin losiverheizer,
      die mp jet 5mm stecker, sind aus vollmaterial,vergoldet,
      die buchsen sind spreizbar und haben am eingang einen federstahlring.
      so daß ein steckerleben lang nix ausleiert.
      die dinger werden in rennbooten mit noch wesentlich mehr power betrieben.
      in meinen flugzeugen und helis,fliege die ich schon immer,bis 14s lipo.
      zu anfang meiner modellbaukariere,hab ich mit 8mm fächersteckern experimentiert,aber
      die steckten nie so fest und sicher wie die jets und hatten auch noch höhere übergangswiderstände.
      über 6mm lmt stecker hab ich auch nachgedacht,die sollen auch sehr gut sein.
      antiblitz hat der regler ja integriert,nachdem er hin war,gabs ja einen kräftigen blitz beim zusammenstecken.
      allzeit gute fahrt
      tom
    • Hi,
      also laut elektromodellflug, sind die 5mm MP Jet so um die 80A belastbar.
      Siehe hier:
      Test Stecker MP Jet
      Die 8mm Stecker können über 150A. (letzten Stecker im Test)
      Die neue Version von denen, sind am Stecker durchgehend plan und liegen dadurch komplett an, somit können die meines erachtens Locker 200A.
      Test Stecker 8mm
      Die 8mm gibt´s bei ebay recht günstig im 10er & 20er Pack.
      Der Anbieter hat aber gerade sein Shop über die Sommerferien geschlossen.

      Nach der Fahrt den Stecker einfach anfassen und fühlen ob er warm ist.

      Grüße

      Jürgen

      The post was edited 2 times, last by mauchj78 ().

    • Was an dem ztw ist denn plus, minus und sensor?
      Gibt da nur a, b, c... Der castle motor hat aber rot, schwarz und weiß...
      Meine 8mm sind so stramm, kriege die kaum zusammen.
      Die alten waren recht locker, stimmt hab da aber ein passendes Stück Holz reingedrückt, das die nicht mehr zusammengredrückt würden. Hat super funktioniert
      Nur ein verheizter Losi ist ein guter Losi :spiteful:
    • jürgen,da haben sich die herrschaften bei e-modellflug wohl verrechnet,
      denn die rechnung passt für die 3,5mm version,80a gibt der hersteller an.
      für dir 5mm kommen errechnet 200a raus,was der hersteller auch angibt.
      in meinem heli logo 800 an 12s, kosmik 200 regler und kontronik pyro 800-40,
      gehts auch mal weit über 200a hinaus,auch das hat den steckern nie geschadet.
    • moin losiverheizer,
      also bei sensorlosen motoren,ist es doch eigentlich egal welche leitung wohin...oder?
      wenn z.b. bei meinen helis die drehrichtung nicht passt,vertausche ich einfach
      2 der steckverbindungen zum motor (egal welche) und er dreht andersrum.
      guter tip mit dem holzstückchen ! geht sogar bei xt60/90 und allen anderen geschlitzten steckern.