LOSILAND - 5ive T Forum

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

Probleme mit dem Standgas

4

basher89

Mein eigener Lipo Handel in Deutschland

55

Stephane

DFKMc's Losi (nun Brushless)

305

Autoloft

neuer infizierter... :-)

3

basher89

Mitgliedervorstellung

11

Patrick losi

Recent Activities

  • basher89 -

    Replied to the thread Probleme mit dem Standgas.

    Post
    Also ich habe sofortige Veränderung, sobald ich an der Schraube drehe. Bremsservo habe ich überprüft, war auch mein erster Gedanke....leider ist er es nicht! Habe die Vermutung, dass es thermisch bedingt ist, finde jedoch keinerlei Referenzwerte…
  • spiderpic -

    Wrote a comment on Rockfire’s wall.

    Wall Comment
    Hallo was würdest verlangen für den losi 5ive b
  • Stephane -

    Replied to the thread Mein eigener Lipo Handel in Deutschland.

    Post
    ampow.com/eu Dies ist eine reine Lipo-Website
  • DFKMc -

    Replied to the thread Probleme mit dem Standgas.

    Post
    Geht die Leerlaufdrehzahl denn auch wieder runter wenn du an der Drosselklappenschraube rumdrehst? Ich hatte das mal, dass mein Bremsservo bei Überhitzung nicht mehr ganz auf Nullstellung zurückgefahren ist. Erst wenn man auf der Bremse blieb…
  • basher89 -

    Replied to the thread Probleme mit dem Standgas.

    Post
    hmm...soweit habe ich garnicht gedacht, guter Ratschlag! Wo messe ich am besten die temp? an der Kerze oder Auslass??
  • oxo -

    Replied to the thread Probleme mit dem Standgas.

    Post
    Vielleicht wird der Motor etwas zu heiß.
  • basher89 -

    Posted the thread Probleme mit dem Standgas.

    Thread
    Moin alle zusammen, ich hoffe Ihr könnt mir noch den ein oder anderen guten Tip geben, da ich so langsam verzweifle! ?( Ich habe einen 5ive-T 2.0 mit dem Stock G320 und nun mit Samba Competition Reso. Von Anfang an hab ich Ärger mit der…
  • Basti -

    Liked Autoloft’s post in the thread DFKMc's Losi (nun Brushless).

    Like (Post)
    Ich hatte damals nen Castle Motor mit 780KV, damit waren laut GPS 96 Km/h drin. Ich fange in 2 Monaten auch wieder an nen Brushless zu bauen, der soll aber an 8s fahren und unter 15kg bleiben, damit will ich nächstes Jahr auch mal nen Rennen fahren.
  • DFKMc -

    Liked Autoloft’s post in the thread DFKMc's Losi (nun Brushless).

    Like (Post)
    Ich hatte damals nen Castle Motor mit 780KV, damit waren laut GPS 96 Km/h drin. Ich fange in 2 Monaten auch wieder an nen Brushless zu bauen, der soll aber an 8s fahren und unter 15kg bleiben, damit will ich nächstes Jahr auch mal nen Rennen fahren.
  • Autoloft -

    Replied to the thread DFKMc's Losi (nun Brushless).

    Post
    Ich hatte damals nen Castle Motor mit 780KV, damit waren laut GPS 96 Km/h drin. Ich fange in 2 Monaten auch wieder an nen Brushless zu bauen, der soll aber an 8s fahren und unter 15kg bleiben, damit will ich nächstes Jahr auch mal nen Rennen fahren.