Search Results

Search results 1-20 of 24.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ich habe alles fetter gestellt OK, dann nächste Woche neuer Versuch mit anderer Einstellung. Habs schon irgendwie geahnt, dass es daran liegen könnte. Heißt, low macht man "normal" und high dann fett... Danke Dir.

  • Hallo zusammen, ich mal wieder mit Motorproblemen. Es geht um einen Zenoah g320 mit Samba big belli Reso. Zu den Problemen habe ich auch schon google und hier die Suche befragt, meist geht es aber darum, dass die Motoren überhaupt nicht mehr anspringen. Daher frage ich mal nach. Nachdem er im Januar nicht mehr angesprungen war, hatte er doch einen Kolbenfresser. Nachdem ich alles getauscht hatte ist er wie am ersten Tag angesprungen, sofort und super einfach. Danach habe ich ihn sehr fett einges…

  • Was ich so sehen kann, der Spritschlauch ist wohl abgeknickt gewesen. Sieht zumindest so aus als ob das so war...

  • Hallo Mathias, danke für deine Tipps. Zündfunke ist da. Zundkerze hatte ich dann gleich gegen eine neue gewechselt und Zündfunke war bei der alten auch schon da. Ich schätze irgendwie auf Punkt 2 oder 4. Punkt 4 hatte ich schon mal, da hat er ähnlich reagiert. Der Vergaser wiederum ist noch bombenfest. Ich bau den Vergaser gleich mal ab und schau mal, aber der kann eigentlich an sich nichts haben, da geht ja kaum was dran kaputt. Als ich gestern Gas gegeben habe und dann angezogen, ist er nochma…

  • Hallo Mathias, ich habe den original Luftfilter. Einzige Änderung ist ein etwas längerer Isolator zum Vergaser. Heute ist er während der Fahrt ausgegangen und Springt nicht mehr an. Daher glaube ich, dass ich ein anderes Problem habe. Wobei letzte Woche wirklich nur im Schnee die Probleme da waren und auf dem Asphalt nicht. Grüße Sebastian

  • Hi, nein, kein Schnee dran. Nass bzw. feucht war er, mehr aber nicht.

  • Hallo zusammen, bin heute im Schnee mit meinem 320er im Schnee gefahren. Nach kurzer Zeit hatte der Motor einen Leistungsabfall. Bei Vollgas ist er nur noch geschlichen... Wenn ich stehen geblieben bin und nach 20 Sekunden wieder los bin, ging wieder alles. Was kann das sein? Wasser im luftfilter und dann im Motor? Letztes Jahr hatte ich damit keine Probleme. War vielleicht aber auch der Schnee niedriger? Grüße Sebastian

  • Antriebsachsen warm?

    Turbo-Basti - - Antrieb und Diffentiale

    Post

    Hallo, warm heißt sozusagen lauwarm. Man kann sie anfassen um merk, dass sie warm sind. Nicht heiß oder sonst was. Aber ich glaube deine Antwort hat mir sehr geholfen. Ich habe an den kugelköpfen der Achsen die stifte gewechselt. Da habe ich vorne welche genommen die ich noch rumliegen hatte. Die waren etwas länger als die Originalen. Hinten hatte ich dann passende gekauft. Hinten war es kaum warm, vorne mehr. Ist vielleicht wirklich die Reibung durch die zu langen Stifte...

  • Hallo zusammen, in der Sommerpause habe ich meinen 5ive-t gewartet. Alle differentiale neu befüllt usw. Jetzt geht die Saison wieder los, erste Fahrt gemacht und nach 30 Minuten fahren habe ich zufällig mal an die antriebsachse gefasst. Sie war richtig warm. Ich habe keine Ahnung ob das normal ist und ob das letzte Saison auch schon so war .. Etwas verwundert hat es mich, da dann ja eigentlich irgendwie was Schleifen muss um Hitze zu erzeugen. Speziell bei 1 grad Außentemperatur. Daher die Frage…

  • Hallo in die Runde, vielleicht für euch eine dumme Frage, aber warum ist im Differential Silikonöl und kein normales Differentialöl? Ich habe es bisher nicht geöffnet, dass will ich kommende Woche machen, vielleicht ist ja viel Kunststoff drin und das wird glaube ich vom Mineralöl angegriffen. Das Silikonöl reinkommt hat mich sehr überrascht. Grüße Sebastian

  • Habe es gefunden. Da hat wohl bei der Montage im Werk einer loctite vergessen Dadurch ist das innen wohl an die Wand geschlagen und hatte eine Unwucht. losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Danke für eure schnelle Hilfe. Grüße Sebastian

  • Hallo zusammen, gerade beim Fahren hatte ich ein komisches Geräusch was ich nicht identifizieren kann. Habe mal ein Video gemacht, vielleicht könnt ihr sagen was defekt ist. Motor hätte ich fast gesagt ist es nicht... Aber ich weiß es nicht... dropbox.com/s/11j4p0py7qaejbi/20210424_174811_1_1.mp4?dl=0 Ist ein 320er Zenoah Serienmotor und der Antriebsstrang ist auch alles Serie. Danke schon mal. Sebastian

  • Hallo zusammen, hab gerade gesehen, dass meine original Felgen gebrochenen sind 2 von den 4 sind defekt. Eine recht stark: losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Hat die schonmal jemand erfolgreich geklebt und wenn ja, mit was? Oder weiß jemand aus welchem Material die genau sind um den passenden kleber zu finden? Grüße Sebastian

  • Werkzeugkoffer

    Turbo-Basti - - Sonstiges

    Post

    Ich würde auch sagen, kommt drauf an für wo... Das Chaos hab ich daheim losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Und das für unterwegs losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Ist nicht viel drin, aber bisher hab ich nicht mehr unterwegs gebraucht.

  • Danke, da wird es wohl drauf hinauslaufen...

  • Hallo, nach meiner gestrigen Fahrt ist der LiPo für die servos etwas mitgenommen. Vorher hatte er ein paar Stellen die etwas "abgeschrubbelt" waren. Aber seit gestern sieht er so aus: losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Ich hatte mehrere überschläge nach schlechten Sprüngen mit hoher Geschwindigkeit. Gerade das erste Bild macht mir "Sorgen". Der Akku scheint etwas…

  • Sehr cool. Das schaue ich mir mal genauer an. Danke

  • Hallo in die Runde. Ich bin kein Crack beim Thema Dämpfung, daher mal die Frage, warum haben eigentlich alle Autos hinten mehr Federweg als vorn? Ganz extrem ist es ja beim HPI Baja mit diesen massiv langen Federn/Dämpfern hinten zu sehen. Aber da ist halt auch das gesamte Gewicht vom Motor ganz weit hinten. Beim 5ive-T bin ich etwas überrascht, dass er auch hinten wesentlich mehr hat, da er recht ausgewogen von der Gewichtsverteilung aussieht. Der Motor ist etwas zwar mehr im hinteren Bereich, …

  • Hallo nochmal, vielen Dank für die Antwort. Da der Shop aus Deinem Link nur noch einmal die Woche versendet (Donnerstags) war mir das zu knapp um das Auto bis zum Wochenende fahrbereit zu bekommen. Nach längerer Suche (selbst ebay gibt es das nicht wirklich von Deutschen Händlern, nichtmal unter dem Begriff PTFE) habe ich diesen Händler gefunden und dort bestellt: kastler-modellbau.de/GAMBIO/?c…chlaeuche-Beschlaege.html Er beschreibt sehr schön welche Schlauchqualität zu welchem Einsatzzweck pas…

  • Hallo zusammen. Vielen Dank für die vielen guten Tipps. Werde mir die Schläuche und gute Schellen besorgen. @Abraham_Simpson du hast flexible Schellen, also ohne Schrauben. Meinst du das ist besser da nicht so starr oder ist das egal? Hitzeschutzband ist schon runter, sah damit eh nicht schön aus. @Autoloft Die Dichtung innen kommt sicher an diese Stelle (rot markiert). Sonst hätte sie auch keinen anderen Platz denke ich. losiland.de/forum/attachment/1…0a8bcb1090dff4a2217bf1ab5 Dickes Dankeschön…