HPI Baja RCMK Twin Projekt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Schon mal ne Frage für die Zukunft. Falls einige "zuschauer" das Hobby nicht verstehen. ^^

      Was haltet ihr von den aufsteck Schalldämpfern? Hat da jemand Erfahrungen mit?

      Taugen die was um den Twin Leiser zu machen?
      Und wenn ja, gibt es da Lautstärke Unterscheide zwischen den teuren von DDM und den "China" Silencern von Rovan ect.?

      Dass die Leistung kosten ist mir natürlich bewusst, aber was bringt einem die Leistung wenn man mit dem Rumgemecker keinen Spaß haben kann. :/

      Ne andere Möglichkeit so nen Twin leiser zu bekommen gäbe es ja meines wissen nach nicht.
    • Okay danke.
      Ich werde ihn auch erstmal so lassen, aber wenn sich zu viele Leute beschweren muss er halt leiser.


      Die Power Spark hat ja keinen Failsafe per Kanal Schaltung oder?
      Nur über Spannungs- und Empfangs-überwachung richtig?

      Mir ist mal win Gas Servo beim fahren Kaputt gegangen, seit dem will ich eigentlich immer ne Möglichkeit haben den Motor Per Schalter an der Funke aus zu machen. :whistling:

      Vorallem weil ich auch viel auf Wiesen mit einigen Spaziergängern um mich rum unterwegs bin.

      Eigentlich könnte ich ja einfach nen Twin Killswich vor die Zündspulen hängen oder gibt das Probleme mit der Power Spark? ?(
    • im Bereich 75 bis 95 würde der Motor ja auf der Aus Position Laufen und auf der An Position aus gehen. :huh:

      Beim gemessenen Signal Wert 87 steht der Schalter auf Motor Stop.

      Beim Gemessenen Signalwert 15 steht der Schalter auf Motor An.

      Der Signalwert stimmt schon so, habe ich so auf dem Schreibtisch Getestet.
      Ich weiß nur nicht ob das Signal beim Fahren mit größerwr Entfernung schwankt.
      Sollte aber eigentlich nicht.
      Der Signalwert gibt ja nur Befehle weiter was das Angeschlossen Bauteil machen soll und hat nichts mit dem Empfang selber zu tuhen oder? ?(

      Mit der Funke direkt daneben ist der wert Konstant bei 15 Geblieben.
      Aber mit der Toleranz -4 und +5 sollte das denke ich passen.

      Laut der Anleitung sollte man ja -3 und +5 Toleranz zum gemssenen wert einstellen.

      Da ging es aber auch darum wenn man das Signal zb. Von Gas/Bremse nimmt wo der Signalwert Bereich von Bremsstellung bis Vollgas etwas größer ist.
      Bei nem Schalter ist der Signalwert Logischer Weise Konstant eine Zahl.

      The post was edited 1 time, last by renearendt ().

    • der Baja ist jetzz fertig für den ersten Test. :thumbsup:

      Habe endlich die angepasste Chassie Platte von DSM bekommen und alles Zusammen gebaut.

      Nur die Bohrung für den Kupplungsflansch war 1mm daneben. Die hab ich aber einfach mit dem Dremel angepasst.

      Das habe ich ihm aber mittgeteilt und wird für zukünftige anfragen, falls jemand interesse daran hat, geändert. ;)
      Also wenn jemand für seinen Twin Baja auch so eine Plug and Play Chassie Platte haben möchte einfach bei DSM Anfragen.
      (Keine Werbung :D )

      Jetzt passt der RCMK Twin mit dem Luftgekühlten Gehäuse (kein PUM) Plug and Play wie original an den 3 Anschraub Punkten von unten drunter dran. Und die Platte ist auch noch Stabiler (6mm Stärke).

      Die Vorderen Motorhalter lasse ich für den ersten Test erstmal weg und mache die später nach.
      Ich habe die einteiligen Jetpros fest am Chassie verschraubt. Darüber stützt sich der Motor und das Hintere Chassie ja schon auf das Vordere Chassis ab.

      Die Zündspulen habe ich erstmal mit Kabelbindern an die Dämpferbrücke dran gemacht.
      Das Chassie hat aber schon 2 Zusätzliche Bohrungen um die später mit Adapter haltern da versteckt zu befestigen. ;)
      Files
    • Ich überlege nur noch über eine Lösung die den Tankdeckel.

      Der ist auch mit den schrägen TGN Filtern immernoch etwas gequetscht.
      An sich nicht so stark das es zum Problem wird aber beim auf und zu Schrauben könnte da irgendwann was durchscheuern. ||

      Vielleicht ein Tankdekel vom Losi da der im Durchmesser ja minimal kleiner ist und außen keine Kontur hat an der sich der Filter aufreiben kann, oder direkt nen Schnelltank System mit dem Stopfen Z.b. von Lauterbacher um gar nicht mehr auf und zu schrauben zu müssen. ?(
      Files
    • Es gab Mal die Blur Tankdeckel früher (es gibt die aber nicht mehr neu).
      Für mich der beste Tankdeckel den es gibt für den baja.
      Hatte Mal den GTB Schnellverschluss Tankdeckel, nach der dritten Ausfahrt hat sich die Feder verabschiedet.

      Es gibt von Kraken RC noch nen bullet Fueler da brauchst den Tankdeckel gar nicht mehr abmachen.

      Ich empfehle dir aber als nächstes vielleicht ein 3tlg tr diffgehäuse aus Alu.
      Des Plastik könnte dir net lange halten.
    • Fahre auch den Blur Tankdeckel (Günstig bei Ebay gefunden).

      Hab sogar damals nen Fehlkauf gemacht und mir die TwinAir Version für den Losi gekauft.
      Klar ist das dann etwas eng aber passen tuts allemal.
      Files
      • IMG_0866.JPG

        (189.01 kB, downloaded 10 times, last: )
      FG Monstertruck 2WD powered by G295+JetPro
      FG Monstertruck 4WD WB535 powered by Castle 2028 800kv 8S
      Losi 5ive-T powered by ZTW BEAST 620kV 10S
      HPI BAJA 5b powered by G320 +Borki Pipe
      Traxxas Revo 2.5R (Brushless)
      Kyosho Mad Force Kruiser VE
      Armattan Chameleon Ti FPV Freestylecopter (5") + BETA75x Tiny Whoop
      AR Wing (900mm)
    • Der erste Test war sehr bescheiden. ||

      Ich habe ihn natürlich mit den neuen Kolbenringen nur langsam gefahren, aber er hatte kaum Leistung und lief ziemlich schlecht.
      Vergaser Einstellversuche waren auch nicht wirklich erfolgreich. :huh:

      Ein mal ist er mir trotz Failsafe "Abgehauen" und ist langsam immer im Kreis gefahren bis ich ihn fangen konnte und den Stecker gezogen habe.
      Dabei hat er auf nichts mehr reagiert, weder auf Lenk- / Gasbefehle, noch auf den Failsafe Schalter.
      Strom war aber da sonst wäre die Zündung ja auch aus gegangen, Emfänger war auch an. :wacko:

      Hab mich beim fangen natürlich auch schön hingelegt. So nen 10kg Auto hat auch mit langsamer Geschwindigkeit ja schon ordentlich Kraft. :whistling:

      Akku wieder rein gesteckt und alles hat wie normal Funktioniert, die Failsafe hat dann auch wieder Normal geklappt wie sie soll.
      Habe ich beim Fahren mit ca. der gleichen Entfernung getestet.

      Später Zuhause:
      Kerzen Kontolliert, eine Schwarz/Braun wie sie soll, die andere silber, fast wie neu.
      Also lief er nur auf einem Zylinder richtig.
      Dahher warscheinlich auch keine Leistung.

      Habe nochmal alles Zusammengesteckt um beide Funken zu Kontrollieren.
      Beim Lenken hat die Power Spark Plötzlich 8.8. Gezeigt, also Messfehler, und beim Loslassen wieder 0.0.
      Bei Gas/Bremse und ohne Betätigung ist sie auf 0.0 geblieben.

      Jetzt zeigt die Power Spark garnichts mehr an.
      Spannung zum Empfänger geht aber noch durch die Power Spark durch.

      Hab alle Kabel, Lötstellen und Anschlüsse nochmal Kontrolliert und keinen Fehler gefunden. Die Lötstellen waren auch noch alle mit dem Schrumpfschlauch isoliert, also kein äußerlicher Kurzschluss möglich. ?(

      Ich fürchte das wars mit der Power Spark.

      Viellicht durch mich, oder vielleicht vorher schon probleme gehabt, da sie von Anfang an komisch reagiert hat und zb. Erst mit 3s nen Vernünftigen Funken hatte.


      Ich brauche jetzt erstmal Finanziell und Nervlich Abstand von dem Projekt und mache ne Pause.
      Ne neue Zündung ist mir Aktuell einfach zu teuer. :S

      Hatte vor ein paar Wochen auch schon mal einen neuen Magneten und Sensor angefragt und bis heute keine Antwort bekommen.

      Gibts es Power Spark aktuell überhaupt noch?
      Hat da jemand was gehört?
      Files

      The post was edited 1 time, last by renearendt ().

    • Habe interessiert mitgelesen. Ich kann das verstehen wenn man so viel Geld, Zeit und Know-how da rein steckt und trotz professioneller Vorgehensweise es einfach nicht funktioniert. Da ist eine Pause vor dem nächsten Anlauf wohl der richtige Ansatz :thumbup: ...
      Für Anfänger: Ein Newbie (ich...) beim Renovieren, kann viele Fragen sparen :vain: ...
      Komplettaufbau Losi 5T: Projekt Phönix

      Meine:
      Losi 5ive: G295RC Reed, BZM, Hoonage Karo :thumbsup:
      Losi 5ive: G320 RC, Killer S
      Baja 5 B SS: G295RC/ VRC sidep.
      Mein Baja 5B SS
    • Natürlich sehr ärgerlich aber manchmal hilft etwas Abstand zu dem Ganzen

      Zur Powerspark kann ich dir leider nichts sagen.

      Jedoch wirst du wenn der mal richtig läuft nochmals ordentlich Geld reinstecken dürfen --> Alu Getriebebox, Ritzel etc..

      Immer brav was auf die Seite legen und wenn die Lust und die Nerven es wieder zu lassen weitermachen.

      Aber vllt. ist die PS auch gar nicht defekt und jemand kann dir aus dem Forum dabei helfen :thumbsup:
      FG Monstertruck 2WD powered by G295+JetPro
      FG Monstertruck 4WD WB535 powered by Castle 2028 800kv 8S
      Losi 5ive-T powered by ZTW BEAST 620kV 10S
      HPI BAJA 5b powered by G320 +Borki Pipe
      Traxxas Revo 2.5R (Brushless)
      Kyosho Mad Force Kruiser VE
      Armattan Chameleon Ti FPV Freestylecopter (5") + BETA75x Tiny Whoop
      AR Wing (900mm)
    • Ich habe meinen Fehler Spontan Gefunden.

      Da ich mit der Jetpro einen modifizierten Drehzahlsensor fahre und um Platz zu sparen habe ich an Drehzahlsensor Kabel auch einen JR Stecker angelötet, wie am Empfänger Kabel

      Beim Zusammenbau habe ich das Emfänger- und Drehzahlkabel vertauscht.
      Das hat wohl einen Kuzschluss verursacht und die Power Spark Gegrillt. :facepalm:

      Ja, war ein dummer (und teurer) Fehler von mir. Aber aus fehlern lernt man.
      Habe auch nicht damit gerechnet, dass das die Power Spark töten könnte.

      Also was ich gelernt habe und für alle die auch Power Spark Fahren:
      Unterschidliche Stecker bei Drehzahlsensor und Emfängerkabel sind wichtig, sonst gehst schnell wenn man sich da vertuht. :fie:

      Demnächst wenn ich wieder mehr Motivation habe kommt dann eine neue i220 für die 180 tacken.

      Habe schon Kontakt aufgenommen und die Frage bzw. ein Angebot bekommen was Kaputt wäre und dass man sie auch reparieren lassen kann.
      Aber ich denke was wird sich bei nem Kurzschluss nicht Lohnen.

      The post was edited 1 time, last by renearendt ().

    • Die neue Power Spark ist in Auftrag gegeben. :thumbsup:

      Nach etwas hin und her schreiben mit dem sympathischen Herrn habe ich ein Top Angebot mit gutem Rabatt für eine neue Ersatz Power Spark bekommen.

      Es wird keine RC-i 220 sondern eine CE-i 220.

      Ist eigentlich genau das gleiche nur das diese dann für 10,5-13v ausgelegt ist.
      Das passt mit meinem 3s Lipo besser da die ja voll aufgeladen etwas über 12v haben. :whistling:
      Die angegeben 11,1v sind bei 50% Kapazität.

      Die CE gibt es auf der Website zwar nur als CE-i 100 aber die größeren Versionen sind auf nachfrage auch möglich und kosten das gleiche.

      In so ca. Einer Woche soll sie fertig sein.
      Bis da hin überprüfe ich nochmal alles und und Änder Die Wichtigen Stecker Um. :facepalm: ^^

      Ich hoffe das wars dann mit den Problemen.

      Die beiden Vergaser sind übrigens auch nochmal Komplett neu gekommen. :crazy:
      Also müsste dann alles was Probleme machen könnte neu sein.
    • Die neue Zündung ist angekommen und verkabelt.
      Hier mal ein paar Bilder davon.

      Sieht von außen und von der Bedienung genau so aus wie die alte, nur eben für 10,5-13v.


      Wie unterschiedlich dürfen die beiden Vergaser eigentlich voneinander eingestellt sein, bzw. In welchem Rahmen ist das noch normal? ?(

      Habe 2 nagel neue 990er dran und die erstmal gleich eingestellt um ihn zum laufen zu bekommen.
      Bei der Einstellung dass er erstmal halbwegs am laufen war läuft der Zweite Zylinder ganz gut und der erste fast garnicht und rotzt alles hinten raus.
      Reso 2 Warm/heiß das man ihn direkt hinterm Zylinder nicht lange anfassen kann, Reso 1 Komplett Kalt.
      Wie gesagt noch bei identischer Vergaser Einstellung um ihn grob in die richtige Richtung zu bekommen.

      Oder habt ihr das bessere Tipps wie man den Twin besser grund einstellen kann?
      Wenn beide erstmal Läufen würde ich Temperatur messen.

      Mehr konnte ich heute leider nicht rum probieren weil das Seilzug Seil entschieden hat, dass es keine Lust mehr hat. ^^
      Files