Schnelle Hilfe bei mehreren Problemen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Schnelle Hilfe bei mehreren Problemen

      Hallo ich habe ein paar fragen.

      Ich habe mir durch einen defekt am Luftfilter eine Unterlegscheibe und einen Federring in denn Motor gesaugt da die sich gelöst haben und nun hat es denn kolben komplett zerstört siehe Bild.
      jetzt die erste Frage.
      Lohnt es sich denn Motor wieder anzurichten ? Oder lieber einen neuen G320 rc3 holen mit einem Walbro WT1107 ??? denn bekomm ich für 320€ Oder was anderes ?

      Zweites Problem beim Bremsen funktioniert es nicht so richtig und von brems in Neutralstellung ruckelt das Servo ganz komisch und es zieht auch nicht richtig in Bremsrichtung an … das Gas/Bremsservo is das Originale von Losi und ich benutze Lipo Akkus … ist das überhaupt damit kompatible ? Und der Vorbesitzer hat Carbonscheiben verbaut und die Bremsbeläge an der Vorderseite sind glaube schon wieder total nieder. Gibt es da besondere Bremsbeläge oder sind die carbonscheiben nicht so toll ? Weil die auch sehr stark ausgeleiert sind .


      ich hoffe hier bekomm ich Hilfe.
      Files
      • IMG_2627.jpeg

        (153.68 kB, downloaded 6 times, last: )
    • Der Motor ist hin, bevor du da nen Zylinderkit drauf machst , würde ich lieber nen neuen holen, da biste auf der sicheren Seite, die Servos von Losi sind leider nicht der Hit, das solltest du auch besser gegen nen Savöx oder Hitec tauschen, Bremse mit Carbonscheiben funktioniert auch nur kurzzeitig weil die sehr schnell ausschlagen. Bei Bremse und Servo könnete ich dir günstig weiterhelfen, den Motor am besten Tante Google fragen, wo er am günstigsten ist.
      Gruss Autoloft
    • Ich habe seit beginn nen 35 Kilo servo von Savöx verbaut, aber habe damals nicht bedacht, das ich irgend wann mal auf Lipo bzw Li Ion umsteige... Somit musste ich mit einem externen BEC arbeiten, was die Spannung regelt.

      Du selber solltest schauen das dass Servo auf jeden fall 7,4 Volt abkann, z.B das hier Savöx SV-0235MG HV.
      Ich weiß nicht mehr welches ich habe, aber hatte das auch auf Lenkung, war aber ein wenig Schwach, und bei 6 Volt sowieso...

      Das mit der Lenkung sieht komisch aus, bissel Krumm :lol: . Verdacht auf Einschlag in den Boden oder so, und dann evt der Servosafer bis aufs letzte angeknallt das dass Ding auch ja kein Milimeter mehr sich bewegen kann, und duie volle kraft auf die Servos haut.

      Bin generell kein Freund von solchen Doppelservolenkgeschichten, zumal die Servos identisch arbeiten sollte.
      Und ich meine, wenn eins ausfällt und blockiert. könnte auch die Verbiegung entstehen.



      Zu deiner Bremse. Also wenn sie nicht ganz anzieht, ist entweder Servo defekt, oder der ANschlag ist nicht voll da und wird begrenzt.
      Was du später beim Gas Bremsgestänge noch beachten solltest, der Vollausschlag beim Gas geben sollte auch begrenzt werden, damit deine Welle im Vergaser nicht ausschlägt.
      Sprich, wenn du Gas gibst, sollte sich die Drossel noch minimalst bewegen.
      Aus diesem Fehler habe ich auch gelernt.

      Zur Bremsscheiben, wo sind die Orginalen ? Es ist ja die FID dragon Version 3, besitze diese selber und diese packt im Orginal zustand wie hulle.
      falls du die Scheiben nicht mehr hast, bei ALI Express gibt es die um knapp 40 GELTH.



      Motor würde ich entsorge...
      Kanst ja mal aufmachen und schauen, obt evt die Kurbelwelle noch zu gebrauchen ist, oder das Kurbelgehäuse.
      Aber wie gesagt, Kauf neu, dann weißt was du von hast.
    • Also wo die orginalen scheiben sind kann ich nicht sagen waren keine dazu. Das mit dem gasanschlag hab ich schon eingestellt aber ich vermute das das servo einen defekt hat … ich habe noch eins mit bekommen aber da ist keine Bezeichnung mehr zu erkennen.

      Das mit denn zwei servos bei der lenkung find ich jetzt nicht so schlimm und ich hätte auch keine andere platte dazu um nur ein servo zu fahren und es ist auch fast alles auf Alu umgebaut ausser die querlenker vorn und hinten.

      und bei der bremse ist auch schon die bremsbacke schon sehr stark abgenutzt wurden und da bin ich erst paar mal gefahren und die carbonscheibe vorn ist auch schon sehr ausgeschlagen … ich denke da brauch ich mal neue Scheiben und Beläge. Welche wären da zu empfehlen? Die von TLR252011 oder gibts auch noch gute günstigere ?
    • Da die FID Dragen Version 3 anderst aufgebaut ist als Rev 1 und 2 Wird es schwer was anderes herzunehmen.
      Wenn du glück hast, kannst die Beläge zwischen die fake Bremssättel verbauen und es passt.
      Andernfalls heißt es selber was zamm Schustern.

      Bei den alten Versionen war es ja mit 2 Schrauben oder mit Muttern befestigt, sowohl bei deiner, als auch meiner sind halt runde Bolzen vorhanden, und ich meine diese sind nur bedingt dicker, was aber kein Problem wäre, diese auf das oassende Maß zu bohren.

      Kannst mal nen Bild vom Servo machen wo man nicht sicher ist, was es für eins ist.
      Ich vermute es war das orginal Lenkservo.
    • Ich habe es mir nicht nehmen lassen, und wollte es nun selber genau wissen um wie viel es sich handelt....
      Ist schon ein starkes Stück, wird also Schwer mit Orginal Beläge oder dergleichen was zu finden.

      Also entweder man macht sich nun selber was , oder muss evt nach den Orginal teilen suchen.

      Die Bremsscheiben sind schon aufgeborte, und würden exakt auf die Welle Passen, aber das Maß des Lochabstandes passt eben nicht.

      WhatsApp Image 2024-05-25 at 19.10.08.jpeg